WhatsApp May No Longer Work on Older Devices on January 1-news

with CLIPREVIEWED learn the articleWhatsApp May No Longer Work on Older Devices on January 1

(Image: PCMag)

If WhatsApp is a regular part of your daily smartphone usage, you may want to make sure your OS is up to date. If it isn’t, you could be looking at losing access to the app in its entirety when the new year rolls around.

TechRadar reports that WhatsApp has confirmed that it will end support for older devices by January 1. That means if you haven’t upgraded to iOS 9 or above on iPhone or Android 4.0.3 or above on Android, you could see the app go dark. That’s the worst-case scenario. Other users could lose access to some app features.

To avoid this unsavory outcome, make sure the device you’re using is as up to date, or as much as it can be. You’ll also want to check your version of WhatsApp to ensure it’s up to date as well. If your OS version is already higher than iOS 9 or Android 4.0.3, you can rest assured that your WhatsApp access is safe,

It’s possible your device isn’t capable of upgrading where WhatsApp will remain compatible. If that’s the case, you may well need to swap to a new phone to continue using the app. That could be your only option.

This isn’t something localized only to WhatsApp. Apps “outgrow” devices quite often. These OS versions are much older as it is. That’s why it’s important to keep up with software updates and pick up new phones or tablets over the years.

For those unable to continue using WhatsApp on older devices, there is a silver lining. You should still be able to access the app via PC for the time being. It’s recommended that you pick up a new phone soon, though. Otherwise you’ll be locked out sooner than later.

keyword: WhatsApp May No Longer Work on Older Devices on January 1WhatsApp May No Longer Work on Older Devices on January 1WhatsApp May No Longer Work on Older Devices on January 1

Leave a Reply

Your email address will not be published. Required fields are marked *